Noted Outbound and Inbound Call Connectivity issue in Mumbai
Incident Report for Kaleyra
Resolved
issue fixed calls are connecting fine
Posted Apr 10, 2021 - 21:24 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2021 - 14:02 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2021 - 14:02 IST
Investigating
We are currently investigating this issue.
Posted Apr 10, 2021 - 13:12 IST
This incident affected: Outgoing Services - Voice (Mumbai) and Incoming Services - Voice (Mumbai).