Maintenance activity in Kerala Location

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 23:58 IST

Investigating

Hi Team,

There is a planned maintenance activity in Kerala location.
Start time:10:00 PM
End time: 12:00 AM
During the activity window, there may be an impact on the call connectivity.
Posted Jun 25, 2025 - 22:28 IST
This incident affected: Outgoing Services - Voice (Kerala) and Incoming Services - Voice (Kerala).