Outgoing call connectivity issue from Delhi to Airtel NorthEast numbers
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 17:20 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 13:56 IST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2022 - 12:31 IST
This incident affected: Outgoing Services - Voice (New Delhi).