Observing Call connectivity issue from Kerala - 48461XXXXX
Incident Report for Kaleyra
Resolved
Hello Team,

Calls are connecting fine.
Posted Apr 21, 2024 - 15:22 IST
Investigating
Observing Call connectivity issue from Kerala - 48461XXXXX

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Apr 21, 2024 - 14:30 IST
This incident affected: Outgoing Services - Voice (Kerala).