Noted Call Connectivity issue towards JIO numbers
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 18:25 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 18:24 IST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2022 - 18:04 IST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2022 - 17:18 IST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2022 - 16:58 IST
Investigating
We are currently investigating this issue.
Posted Jan 07, 2022 - 16:46 IST
This incident affected: Outgoing Services - Voice (Karnataka, Gujarat, New Delhi, Odisha, Uttar Pradesh (West)).