Observing Call connectivity issue Patna - 61267XXXXX
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 21:07 IST
Investigating
Observing Call connectivity issue from Patna (61267XXXXX)

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Apr 18, 2024 - 17:27 IST
This incident affected: Incoming Services - Voice (Bihar) and Outgoing Services - Voice (Bihar).