outgoing call connectivity issue to airtel numbers to westbengal numbers
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 16:12 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 14:38 IST
Investigating
outgoing call connectivity issue to airtel bihar to westbengal numbers
Posted Apr 15, 2021 - 13:36 IST
This incident affected: Outgoing Services - Voice (West Bengal).