Observing Call connectivity issue from Pune- 2067326000

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 08:11 IST

Investigating

Observing Call connectivity issue from Pune- 2067326000

Working with the operator team to resolve the same- 07:00 PM- 10:00 PM

Will keep you posted as soon as we have an update- 24-07-2025
Posted Jul 24, 2025 - 19:36 IST
This incident affected: Incoming Services - Voice (Rest of Maharashtra) and Outgoing Services - Voice (Rest of Maharashtra).