Maintenance activity in {UP-west} Location

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 12:24 IST

Investigating

Hi Team,

There is a planned maintenance activity in {#Region#} location.
Start time: 20/09/2025 -09: 15 PM
End time:21/09/2025 - 6:00 PM
During the activity window, there may be an impact on the call connectivity.
Posted Sep 20, 2025 - 21:22 IST
This incident affected: Incoming Services - Voice (Uttar Pradesh (West)) and Outgoing Services - Voice (Uttar Pradesh (West)).