Noted JIO Incoming POI issue to Bubaneshwar ( Odisha ) circle
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 07:46 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 07:45 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 07:45 IST
Update
We are continuing to investigate this issue.
Posted Apr 22, 2021 - 07:23 IST
Investigating
We are currently investigating this issue.
Posted Apr 22, 2021 - 07:23 IST
This incident affected: Incoming Services - Voice (Odisha).