Observing Call connectivity issue from Jaipur - (14147220***)

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 23:57 IST

Investigating

Observing Call connectivity issue from Jaipur - (14147220***)

Working with the operator team to resolve the same- 9:00 PM

Will keep you posted as soon as we have an update- 11:00 PM- 04-08-2025
Posted Aug 04, 2025 - 21:04 IST
This incident affected: Incoming Services - Voice (Rajasthan) and Outgoing Services - Voice (Rajasthan).