Observing Call connectivity issue Patna - 61267XXXXX

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Mar 09, 2025 - 13:10 IST

Investigating

Observing Call connectivity issue Patna - 61267XXXXX

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Mar 09, 2025 - 12:38 IST
This incident affected: Incoming Services - Voice (Bihar) and Outgoing Services - Voice (Bihar).