Observing Call connectivity issue from Chennai - series(444289*********)

Incident Report for Kaleyra

Resolved

Issues are resolved.
Posted Jan 22, 2026 - 15:32 IST

Investigating

Observing Call connectivity issue from Chennai - series(444289*********)

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Jan 22, 2026 - 15:14 IST
This incident affected: Incoming Services - Voice (Tamil Nadu) and Outgoing Services - Voice (Tamil Nadu).