Maintenance activity in Kolkata Location- 334081****

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 23:31 IST

Investigating

Hi Team,

Maintenance activity in Kolkata Location- 334081****
Start time: 9:00 PM 04-09-2025
End time: 1:00 AM 05-09-2025
During the activity window, there may be an impact on the call connectivity.
Posted Sep 04, 2025 - 21:22 IST
This incident affected: Outgoing Services - Voice (West Bengal) and Incoming Services - Voice (West Bengal).