Maintenance activity in Delhi Location

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 08:22 IST

Investigating

Hi Team,

There is a planned maintenance activity in Delhi location.
Start time: 7:00 PM 14-07-2025
End time: 10:00 PM 14-07-2025
During the activity window, there may be an impact on the call connectivity.
Posted Jul 14, 2025 - 19:14 IST
This incident affected: Outgoing Services - Voice (New Delhi) and Incoming Services - Voice (New Delhi).