Observing Call connectivity issue from Odisha (67467xxxxx,) Westbangal (33681xxxxx)
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 16:19 IST
Investigating
Observing Call connectivity issue from Odisha (67467xxxxx,) Westbangal (33681xxxxx)

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Apr 25, 2024 - 11:21 IST
This incident affected: Outgoing Services - Voice (Odisha, West Bengal).