Observing Call connectivity issue from Gujarat - 79491XXXXX

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 10:13 IST

Investigating

Observing Call connectivity issue from Gujarat - 79491XXXXX

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Mar 21, 2025 - 18:29 IST
This incident affected: Outgoing Services - Voice (Gujarat) and Incoming Services - Voice (Gujarat).