Incoming Call Connectivity Issue From JIO Mobile numbers
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 13:53 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2021 - 08:10 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 18:11 IST
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 17:09 IST
This incident affected: Incoming Services - Voice (Haryana).