Outgoing call connectivity issue from Madhya Pradesh to Airtel Assam Mobile numbers
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 08:20 IST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 18:49 IST
Investigating
We are currently investigating this issue.
Posted Jan 12, 2022 - 12:02 IST
This incident affected: Outgoing Services - Voice (Madhya Pradesh).