Observing Call connectivity issue from karnataka -80681xxxxx
Incident Report for Kaleyra
Resolved
Hello Team,

Calls are connecting fine now.

Thanks.
Posted Apr 25, 2024 - 15:01 IST
Investigating
Observing Call connectivity issue from karnataka -80681xxxxx

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Apr 25, 2024 - 11:54 IST
This incident affected: Outgoing Services - Voice (Karnataka).