Maintenance activity in Kerala - 48461XXXXX

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 04:23 IST

Investigating

Hi Team,

There is a planned Maintenance activity in Kerala - 48461XXXXX
Start time: 10:00 PM - 01/07/2025
End time: 5:00 AM - 02/07/2024
During the activity window, there may be an impact on the call connectivity.
Posted Jul 01, 2025 - 22:16 IST
This incident affected: Outgoing Services - Voice (Kerala) and Incoming Services - Voice (Kerala).