Observing Call connectivity issue in Gujarat - 79617XXXXX ,
Incident Report for Kaleyra
Resolved
Hello Team,

Calls are connecting fine now.
Posted Apr 23, 2024 - 08:35 IST
Investigating
Observing Call connectivity issue from in Gujarat - 79617XXXXX

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Apr 23, 2024 - 08:29 IST
This incident affected: Outgoing Services - Voice (Gujarat) and Incoming Services - Voice (Gujarat).