Observing Call connectivity issue from Mumbai - series(22489*****)
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 16:36 IST
Investigating
Observing Call connectivity issue from Mumbai - series (22489*****)

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Apr 20, 2024 - 12:06 IST
This incident affected: Outgoing Services - Voice (Mumbai) and Incoming Services - Voice (Mumbai).