Maintenance activity in the Chennai Location.
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 00:07 IST
Investigating
Hi Team,

There is a planned maintenance activity in the Chennai location.
Start time:11:00 PM- 05-04-2024
End time: 03:30 AM
During the activity window, there may be an impact on the call connectivity.
Posted Apr 05, 2024 - 22:44 IST
This incident affected: Incoming Services - Voice (Tamil Nadu) and Outgoing Services - Voice (Tamil Nadu).