Observing Call connectivity issue from Odisha to Jio North East - series(67467XXXXX)
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 18:13 IST
Investigating
Observing Call connectivity issue from Odisha to Jio North East - series(67467XXXXX)

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Apr 16, 2024 - 13:13 IST
This incident affected: Outgoing Services - Voice (Odisha).