Noticed call connectivity issue in Odisha towards JIO Odisha
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 22:21 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 21:51 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2022 - 18:26 IST
Investigating
We are currently investigating this issue.
Posted Jan 07, 2022 - 18:25 IST
This incident affected: Outgoing Services - Voice (Odisha).