Observing Call connectivity issue from Tamil Nadu-44481XXXXX

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Dec 13, 2023 - 10:45 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 10:40 IST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2023 - 02:38 IST

Investigating

Observing Call connectivity issue from Tamil Nadu-44481XXXXX

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Dec 04, 2023 - 22:15 IST
This incident affected: Incoming Services - Voice (Tamil Nadu) and Outgoing Services - Voice (Tamil Nadu).