Observing Call connectivity issue odisha - 67467XXXXX

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 13:46 IST

Update

We are continuing to investigate this issue.
Posted Apr 17, 2025 - 09:36 IST

Investigating

Observing Call connectivity issue odisha - 67467XXXXX

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Apr 16, 2025 - 17:55 IST
This incident affected: Outgoing Services - Voice (Odisha) and Incoming Services - Voice (Odisha).