Maintenance activity in Haryana Location- 124637*****

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 23:51 IST

Investigating

Hi Team,
Maintenance activity in Haryana Location- 124637*****
Start time: 10:00 PM
End time: 1:00 AM
During the activity window, there may be an impact on the call connectivity.
Posted Sep 03, 2025 - 23:23 IST
This incident affected: Incoming Services - Voice (Haryana) and Outgoing Services - Voice (Haryana).