Observing intermittent issue with call connectivity from all operators - Kerala
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 18:18 IST
Monitoring
The call connectivity issue is resolved from operator end.
Posted Oct 13, 2020 - 18:00 IST
Identified
Observing intermittent call connectivity issue from all major operators. Incoming calls are impacted. We are closely working with the operator to resolve the same.
Posted Oct 13, 2020 - 11:45 IST
This incident affected: Incoming Services - Voice (Kerala).