Observing Call connectivity issue towards Jio North east
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 17:38 IST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 13:24 IST
Investigating
Observing Call connectivity issue towards Jio North east

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Apr 15, 2024 - 10:21 IST
This incident affected: Outgoing Services - Voice (Odisha, West Bengal).