Observing Call connectivity issue FROM gujarat - 79491XXXXX

Incident Report for Kaleyra

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 10:33 IST

Investigating

Observing Call connectivity issue from gujarat - 79491XXXXX

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Mar 29, 2025 - 09:50 IST
This incident affected: Outgoing Services - Voice (Gujarat) and Incoming Services - Voice (Gujarat).