Promotional Outbound Calls Affected - Airtel

Incident Report for Kaleyra

Resolved

This issue stands resolved after updating the configuration.
Posted Sep 22, 2025 - 18:41 IST

Identified

We are investigating issue with Promotional Outbound Calls, currently team is coordinating with the operator to resolve the issue.
Posted Sep 22, 2025 - 12:33 IST
This incident affected: Outgoing Services - Voice (Promotional Voice Services).