incomming call connectivity issue from jio
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 19:24 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 18:00 IST
Identified
incomming call connectivity issue from jio
Posted Apr 15, 2021 - 16:15 IST
This incident affected: Incoming Services - Voice (Haryana).