Noticed outgoing call connectivity issue towards JIO Karnataka from Karnataka
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 10:18 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 09:41 IST
Investigating
We are currently investigating this issue.
Posted Jan 13, 2022 - 08:42 IST
This incident affected: Outgoing Services - Voice (Karnataka).