Observing Call connectivity issue from UP west to Local Operator -12068xxxxx
Incident Report for Kaleyra
Resolved
Hello Team,

Calls are connecting fine.

Thank you.
Posted Apr 21, 2024 - 18:59 IST
Investigating
Observing Call connectivity issue UP west to Local Operator -12068xxxxx

Working with the operator team to resolve the same.

Will keep you posted as soon as we have an update.
Posted Apr 21, 2024 - 15:32 IST
This incident affected: Outgoing Services - Voice (Uttar Pradesh (West)).