Call connectivity issue for Idea numbers in Andhra Pradesh circle
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 10, 2019 - 17:21 IST
Identified
Noted Call connectivity issue for Idea numbers in Andhra Pradesh circle
Posted 12 days ago. Aug 10, 2019 - 15:24 IST
This incident affected: Outgoing Services - Voice (Andhra Pradesh).