Incoming calls form Jio not landing to Odisha PRI
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 14:40 IST
Identified
Incoming calls form Jio not landing to Odisha PRI
Posted about 1 month ago. Sep 16, 2019 - 10:54 IST
This incident affected: Incoming Services - Voice (Odisha).