Noted incoming call connectivity issue in Indore
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 05, 2019 - 13:58 IST
Identified
Noted incoming call connectivity issue in Indore
Posted 12 days ago. Oct 05, 2019 - 10:55 IST
This incident affected: Incoming Services - Voice (Madhya Pradesh).