Call quality Issue to Vodafone network noted in Karnataka Circle
Incident Report for Kaleyra
Resolved
Issue resolved by Vodafone Team, Services found Normal.

If you still face an issue, Please email support@kaleyra.com
Posted 7 days ago. Jun 13, 2019 - 19:07 IST
Identified
Call quality Issue identified with Vodafone Subscribers, which is getting worked on. Apprx. ETR 4 Hours
Posted 7 days ago. Jun 13, 2019 - 09:38 IST
This incident affected: Outgoing Services - Voice (Karnataka) and Incoming Services - Voice (Karnataka).