Call Connectivity issue for all networks
Incident Report for Kaleyra
Resolved
Incoming and Outgoing Calls are connecting now
Posted 21 days ago. Aug 29, 2019 - 19:11 IST
Identified
Incoming and outgoing calls are failing in Mumbai from all networks
Posted 21 days ago. Aug 29, 2019 - 18:23 IST
This incident affected: Outgoing Services - Voice (Mumbai) and Incoming Services - Voice (Mumbai).