Call Connectivity issue to Airtel Haryana
Incident Report for Kaleyra
Resolved
This incident has been resolved. Incoming calls from Airtel network are connecting now.
Posted 4 months ago. Jun 29, 2019 - 10:30 IST
Identified
Noted incoming issue with Airtel numbers. Tentative ETR 4 Hrs
Posted 4 months ago. Jun 28, 2019 - 19:21 IST
This incident affected: Incoming Services - Voice (Haryana).