IR KL Network Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted 4 months ago. Jan 15, 2019 - 16:32 IST
Investigating
We are investigating the Issue in Kerala Region, Found to be an Major Outage will update once we get further updates
Posted 4 months ago. Jan 15, 2019 - 16:17 IST