Noted call connectivity issue in Mumbai
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 04, 2019 - 16:33 IST
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. Oct 04, 2019 - 14:36 IST
Identified
Noted call connectivity issue in Mumbai
Posted 13 days ago. Oct 04, 2019 - 13:07 IST
This incident affected: Outgoing Services - Voice (Mumbai) and Incoming Services - Voice (Mumbai).