IT WB API Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted 12 days ago. Jan 09, 2019 - 10:50 IST
Investigating
We are investigating the Issue in West Bengal Region we are working to resolve the issue
Posted 12 days ago. Jan 09, 2019 - 10:25 IST