Noted Call Connectivity issue for Jio Maharastra numbers from Karnataka, Delhi, Mumbai, Maharastra regions
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 27, 2019 - 15:34 IST
Identified
Noted Call Connectivity issue for Jio Maharastra numbers from Karnataka, Delhi, Mumbai, Maharastra regions
Posted 20 days ago. Sep 27, 2019 - 12:19 IST
This incident affected: Outgoing Services - Voice (Karnataka, Mumbai, New Delhi, Rest of Maharashtra).