Noted degraded performance for Airtel Operators in Hyderabad
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 03, 2019 - 12:53 IST
Identified
Noted degraded performance for Airtel Operators in Hyderabad
Posted 17 days ago. Sep 03, 2019 - 09:43 IST
This incident affected: Outgoing Services - Voice (Andhra Pradesh).