Noted call connectivity issue for local Jio numbers in WB
Incident Report for Kaleyra
Resolved
This issue is resolved now.
Posted 28 days ago. Sep 19, 2019 - 16:00 IST
Identified
Noted call connectivity issue for local Jio numbers in WB
Posted 28 days ago. Sep 19, 2019 - 09:57 IST
This incident affected: Outgoing Services - Voice (West Bengal).