Noted outgoing call connectivity issue for local Airtel numbers in Kolkata
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 04, 2019 - 11:37 IST
Identified
Noted outgoing call connectivity issue for local Airtel numbers in Kolkata
Posted 16 days ago. Sep 04, 2019 - 09:01 IST
This incident affected: Outgoing Services - Voice (West Bengal).