Noted call connectivity issue for local Idea numbers in Karnataka
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 30, 2019 - 12:07 IST
Identified
Noted call connectivity issue for local Idea numbers in Karnataka
Posted 17 days ago. Sep 30, 2019 - 11:30 IST
This incident affected: Outgoing Services - Voice (Karnataka).